Paraview Crashes Immediately when opened

I have downloaded the executable of paraview a few times, both 5.8 and the release candidate 5.9 and the program seems to open fine, but it crashes immediately when I pushed the ‘open file’ button. Have I missed a requirement when downloading?

I have 5.8 installed on a different computer and it works fine, but my IT department installed it, which is why I’m wondering if I have missed something.

I cannot try an older version, because I am working with very large tables and those versions have problems handling the data and crash themselves.

Looks like a strange Qt issue.

Are you able to share the content of Help -> About dialog ?

Please use the copy to clipboard button in the About dialog and paste the result here.

Client Information:
Version: 5.9.0-RC1
VTK Version:
Qt Version: 5.15.1
vtkIdType size: 64bits
Embedded Python: On
Python Library Path: C:\Program Files\ParaView 5.9.0-RC1-Windows-Python3.8-msvc2017-64bit\bin\lib
Python Library Version: 3.8.6 (tags/v3.8.6:db45529, Sep 23 2020, 15:52:53) [MSC v.1927 64 bit (AMD64)]
Python Numpy Support: On
Python Numpy Path: C:\Program Files\ParaView 5.9.0-RC1-Windows-Python3.8-msvc2017-64bit\bin\Lib\site-packages\numpy
Python Numpy Version: 1.19.2
Python Matplotlib Support: On
Python Matplotlib Path: C:\Program Files\ParaView 5.9.0-RC1-Windows-Python3.8-msvc2017-64bit\bin\Lib\site-packages\matplotlib
Python Matplotlib Version: 3.2.1
Python Testing: Off
MPI Enabled: Off
Disable Registry: Off
Test Directory:
Data Directory:
OpenGL Vendor: Intel
OpenGL Version: 3.2.0 - Build
OpenGL Renderer: Intel® HD Graphics 4600

Connection Information:
Remote Connection: No

This may be related to this issue:

Can you try the fixes there ?

Yes, I also found this post. I tried most of the fixes:
Possible solutions are:

  • Upgrade to ParaView 5.8.1 or more recent
    – have tried this and more recent
  • Use another GPU (eg: NVIDIA instead of Intel)
    – tried right clicking and running with NVIDIA
  • Downgrade your Intel driver to the version before
    – My Intel driver version is, which seems appropriate, and in any case I am unable to roll back the driver (the option is unaccessible)
  • Upgrade your Intel driver to the version after
    –I’ve tried updating my driver and it says it is up to date
  • Use mesa instead : How to run ParaView (including the binary release) using Mesa on Windows
    – I’ve followed the steps and ran it using Mesa on Windows and am experiencing the cam problem
  • Downgrade to ParaView 5.6.2
    – not an option

So you experience the same issue with NVIDIA ?


Not the first report of this @cory.quammen

Probably caused by a special disk on your system that paraview tries to read. Can you check that ?

If you open the Window Event Viewer, is there any information provided about the crash?

Very likely, this is caused by something weird in your configuration files. You can move them to the side, and try ParaView again. If this fixes the issue, please zip them up and give them to one of the Kitware team.

You can find their location on the paraview wiki, but from memory they are going to be something like Users/yourName/Roaming/ParaView.

By the way, if you can open Edit/ Reset to Default Settings, that will do the same thing.

Thanks Walter, I tried both this and moving the configuration files, and unfortunately neither has worked.

Hi Cory,
Is this what you were thinking of? I don’t see anything here that is enlightening, but maybe your trained eye have more luck.

This seemed to do it, thanks @mwestphal – the suggestion in the linked conversation that it could be Dell Backup and Recovery. It seems to be allowing me to open a file now. Thanks for the help with this!

1 Like

Although there is a workaround, this sounds like something that can be fixed in ParaView (if one of the ParaView developers can replicate the problem). I raised a bug here:

1 Like

@lindsi thanks. I don’t see anything informative there either. Is there anything more useful in the “Details” tab?