Bad (and changing) resolution when tilting standard view

Hi everyone,

I have sliced an agglomeration of particles, so that I obtain a 2D slice with the outlines of these particles. As you can see, the particle outlines have holes in the lines. The locations of the holes change depending on how I tilt the slice. There will always be some holes, however, even when I zoom in very far or zoom out very far. The structure I imported is an .stl-file, that provides the shape of these particles. This .stl-file defenitely has no holes in the particle shapes, as the 3D views look good in either ParaView or other vizualisation softwares. The problem is only with the 2D slice. Do you have any idea what the problem could be? Can I increase the resolution? Is there a better way to display these images?

This would help me a lot!


Do you have a small version of the dataset that you can share ?

Hi, yes, I can share you an .stl file for one of the particles.
Graphite_1_E.stl (5.3 KB)

I sliced this particle with the “Slice” option on the top left. The outlines in this slice also had some holes depending on the orientation. Especially when I zoom out and let the particle appear smaller, which is what I have to do, if I later want to fit all the particles in the view panel. Ultimately, I want to save these particle outlines as an image.

I can also upload the data set with the accumulated particles, if that helps.

It looks like artifacts at location where points are duplicated. I tried Clean To Grid but it is hard to see if it solves the problem

1 Like

I tried it and it works! Actually, it was a combination of Extract Section and then Clean to Grid. Thank you very much for your time and effort!

1 Like