Cannot connect to ParaView server

I receive similar error when connecting!
Socket error in call to connect. Connection refused.
( 12.832s) [paraview ] vtkClientSocket.cxx:51 ERR| vtkClientSocket (0x13b3800): Failed to connect to server localhost:11111

I tried different versions of pv while the error exists.

This is no error. Are you running the pvserver ?

Yes, I think so. I submit the script provided by the officials of the remote machine.
This is the last lines in the output files when I sbatch the script:

Waiting for client…
Connection URL: cs://exp-8-56:11111
Accepting connection(s): exp-8-56:11111

The script that I submit is

you should connect to this host instead of connecting to localhost

OK!! I connect to the host using SSH then I submit the script using sbatch then I establish a tunnel to the local machine using ssh then I try to connect. This is the way the officials asks for. I am not sure which host and when I connect to the host not the localhost?

Please share your tunnel command

ssh -f -N -L localhost:11111:localhost:11111

That command should work assuming the server is running on with port 11111

I did it and even tried another updated operating system (Windows 11). Now I receive another error!
( 21.661s) [paraview ] vtkSMSessionClient.cxx:879 ERR| vtkSMSessionClient (0000015036FECDA0): Server failed to gather information.
( 21.693s) [paraview ] vtkSocket.cxx:544 ERR| vtkClientSocket (0000015035EE7210): Socket error in call to send. An established connection was aborted by the software in your host machine.

make sure you do not have multiple server running on the host.