Crash on load state

Hello All,

New here and just geting started in ParaView and OpenFoam. I am currently going through the OF userguide and got stuck at the cavityFine tutorial.

I am using Win 8.1pro, ParaView 5.4.1 64bit, blueCFD Core 2017.
Hardware: Amd Ryzen 7 1700x, 16GB RAM, AMD R9 380 GPU.

Everytime I load the .psvm state file, ParaView crashes instantly or hangs and then crashes.

It never hangs enough for me to access and read the error. I can only load the most basic ones with no filters applied.

What I have tried:

  • Make copy of the cavity files to desktop and try those
  • Change directory setting of all blueCFD core to remove read only
  • Deleted settings files in AppData
  • Installed ParaView 5.7.0
  • Python state files
  • Run as admin
  • loading the state files with various settings

I figured I should get this fixed now before getting into more complex tasks as it would be too time consuming to redo the ParaView session everytime.

Any help is appreciated,


1 Like

you will have to share your datasets and statfiles.

cavityFine.7z (2.1 MB)

I uploaded a zip with all the files, test1.pvsm is a basic one and test2.pvsm had more filters.

Working perfectly here.

Can you try using a more recent version of ParaView ? Did you already tried with ParaView 5.7.0 ?

In order to read the error message, maybe you can run ParaView from the command ?

i have the same problem. This is the errormessage from windows:

Problemereignisname: BEX64
Anwendungsname: paraview.exe
Anwendungszeitstempel: 5d1c4251
Fehlermodulname: ospray_module_ispc.dll_unloaded
Fehlermodulzeitstempel: 5d1c37a7
Ausnahmeoffset: 000007fecacfb400
Ausnahmecode: c0000005
Ausnahmedaten: 0000000000000008
Betriebsystemversion: 6.1.7601.
Gebietsschema-ID: 1031
Zusatzinformation 1: 192d
Zusatzinformation 2: 192dc64fc0dae52512479c1d9eb452d4
Zusatzinformation 3: d50c
Zusatzinformation 4: d50c2491d0555bfc5fc3a57decd35450

I had tried 5.7.0 but had the same problem originally.

I did some reading on BEX64 and looks like a graphics driver problem. I updated my Radeon drivers and now both 5.4.1 and 5.7.0 load the states fine.

I did a clean graphics driver install straight from Radeon settings.

Working driver details:
Radeon Software Version - 17.7.1
OpenGL® Version