Decreasing opacity reveals the mesh division over different processors

I have geometry built using multiple processors. So when I try to visualize it in paraview by decreasing the opacity I can see lines (for 2D) and planes (for 3D) dividing the geometry. These lines correspond to splitting of the geometry over the processors. I have attached a figure to show this. I would like to do is make these lines or planes disappear. If it is possible using the GUI, great. But if it invloves playing with the vtk files, that is okay too. I use pvd file to open all the vtk files together.

CleanToGrid with MergePoints enabled should do the trick

1 Like

Thank you for your response.

The solution you provided did the trick. However, I couldn’t locate the MergePoints filter you mentioned. Additionally, after applying the CleantoGrid filter, I encountered an issue where my scalar fields are no longer visible in the domain. In the attached image, the figure on the right clearly displays my scalar field, but the figure on the left, which is the result of applying the CleantoGrid filter, fails to show the scalar field. Is this behavior expected when using the CleantoGrid filter? Are there any potential workarounds available? Thank you for your assistance.

please share your data

Here we are.

Your data is still there, but you do not see it in surface representation. Switch to Volume to see it:

1 Like

Perfect, that worked. Thanks again!

1 Like