Dropping support for OS X 10.11 (El Capitan)

deprecation

(Utkarsh Ayachit) #1

Should we drop OS X 10.11 (El Capitan)? With Qt and OS X always being a finicky pair, I am trying to narrow down the combinations we support. Since Apple stopped supported OS X 10.11 as of August 2018, does it make sense to focus on 10.12 (Sierra) and above?


(David Thompson) #2

+1


(Cory Quammen (Kitware)) #3

Oh man, that’s going to force me to upgrade :slight_smile: I didn’t realize it was end-of-lifed…


(Walter Alan Scott) #4

+1