Error in vtkArchiver.cxx while exporting to vtkjs

Hi everybody

I’m trying to export a scene in the format vtkjs but I have everytime this error:
ERROR: In vtkArchiver.cxx, line 50
vtkArchiver (000001A8E5148970): Can not create directory “C:\Users\Adrien\Desktop\hddhfdgf.vtkjs.pvtmp\1”

I tried to export different file but i have this error for all of them, even when I try to export a simple Box (Sources > Alphabetical > Box).
I also tried different versions of Paraview but i have the same errors for all of them except for the version 5.7. Nevertheless, I can’t use this version because I want to create an animated scene and it’s available on this version

Can someone help me on this?
Thanks in advance

Hello @Adrien ,
if I’m not mistaken this is a Windows bug that has been fixed in the last few months. Could you try the release candidate of the next version of ParaView and see if you can reproduce ? :slightly_smiling_face:

Hello @timothee.chabat

Thank you for the answer. Unfortunately, I already tried the 5.11 version (without MPI) and I have the same with it. Should I try with the nightly version?
For information, I’m using Windows 10 Professionel version 21H1.

You can try the nightly version but I think 5.11 should have the fix. Mmmh let me check where is this issue tracked.

In the meantime if you have access to a Linux you may want to export your scene from it, you shoulnd’t have any problem here.

Thanks for your answer
That’s what I did finally. I used Paraview on Linux and that worked this time

Ok so actually I confused with another Windows bug :

If you have also reproduced with the nightly feel free to report your bug here : :slight_smile: