Error when opening pv.foam

I cannot open my simulation results anymore. I’m receiving the following error when i open the pv.foam file:

ERROR: In C:\glr\builds\paraview\paraview-ci\build\superbuild\paraview\src\VTK\IO\Parallel\vtkPOpenFOAMReader.cxx, line 484
vtkPOpenFOAMReader (000001A1F6CECAF0): Cannot open C:\Users\debor\Documents\Masterarbeit\Simulation\Versuch3_gekrümmt_neu\case\

ERROR: In C:\glr\builds\paraview\paraview-ci\build\superbuild\paraview\src\VTK\Common\ExecutionModel\vtkExecutive.cxx, line 753
vtkPVCompositeDataPipeline (000001A27F5C8C40): Algorithm vtkPOpenFOAMReader(000001A1F6CECAF0) returned failure for request: vtkInformation (000001A3BED07FC0)
Debug: Off
Modified Time: 49879826
Reference Count: 1
Registered Events: (none)

I opened the file before and suddenly it isn’t working anymore. I guess I changed something but I have no idea what.
I’m using ParaView 5.10.1

I really need those results and i would be very happy if you can help me!

Solved it by realizing that the issue is the ü

FYI @todoooo @olesenm

@bobo What do you mean it worked the first time? Did you open and save the document?

It worked when i opened directly after i was done simulating and then i wanted to look at it again later. I guess i changed the folder and did not think of it as something relevant :grimacing:

Having an umlaut in your path name shouldn’t be a problem.

I am not familiar with the FOAM file format. How did you open the file exactly? With a Paraview menu item or from Windows explorer?

Please upload an example file which causes the error. Without simple steps to recreate the issue it is impossible to diagnose.