Fail to run ParaView on Windows 7. How to solve it?

OS: Windows 7 Professional 64-bit
ParaView: ParaView 5.8.0-Windows-Python3.7-msvc2015-64bit

Running the ParaView.exe as Administrator, there is no any windows open and no any process about ParaView in the TaskManager.

Then I try to run ParaView in command line as follows.
cd to c/Program Files/ParaView 5.8.0-Windows-Python3.7-msvc2015-64bit/bin
$ ./paraview.exe Unable to disable rotation.
Segmentation fault

What is the trouble? How to solve it?

May be a Qt issue: Do you have a monitor that is rotated?

By the way, ParaView is not officially supported on Windows 7 since Windows 7 is end-of-lifed.

Thank you very much for your reply.

I could not quite follow your question. I find the information about the monitor is a LCD 1366x768 on IntelĀ® HD Graphics 5500. The monitor and the graphic card is in good condiction. What do you mean by rotated? and is it possible to fixed?

Is the monitor wider than it is tall (landscape orientation) or taller than it is wide (portrait orientation)? The error message suggests which way the monitor is oriented may be causing a problem.

I am really appricated on you for continuous help and support!
The monitor is wider than it is tall. The screen resolution is 1366x768 pixels (width x height).
The only error message I could obtain by so far is follow.
$ ./paraview.exe Unable to disable rotation.
Segmentation fault
How to solve the trouble?

It looks like there might be a bug in Qt with your graphics driver. Do you have another graphics card on the system, e.g., and NVIDIA card? The solution might be to force ParaView to use that card instead when rendering. See, for example, for a guide how to do this.

I am sorry that there is only one graphic card (IntelĀ® HD Graphics 5500, version on my laptop. Do you mean that I should change a new computer with NVIDIA card to run the ParaView?