Field data does not appear in properties view

Hi, new user here who’s struggling to extract simulation data to .csv using ParaView. When I load my .e files into ParaView, all the point and cell data shows up, but the field data doesn’t. However, the field data does show up in the data arrays portion of the Information tab. I have tried to extract the field data using Extractors, but they just output blank .csv files. I have attached my data below:

please share your data on a site that do not require authentication

Fixed, thanks.

I can the field data fine here. What do you mean by the field data does not show up ?

As it, it does not appear in the Properties tab and cannot be selected. Thus, it cannot be exported via Save Data or an Extractor.

Only certains formats supports field data. CSV does not.

Which formats do? Also, what would I do to make the field data appear in the Properties tab?

No idea what you mean here, please share a screenshot ?

Native ParaView formats (vt*, pvd) supports field data without any issues.

Only the point and cell properties appear in this dialogue, even though the field data should be showing up as well. I know field data exists because I’ve looked at the information tab and the field data appears there.

I’m afraid the exodus reader does not let you select the field data to read, but read it all by default. So no issues here.

Okay, understood. What’s the best way to actually open the field data? Can you see the values in Paraview? How do you read native ParaView formats such as vt* or pvd?

Yes, the data is here, you can see it with the spreadsheet view.

I have tried to view the field data in spreadsheet view and it appears blank.

Works great here:

Oh, now I see what was wrong. I didn’t realize that the variables were being laid out horizontally rather than vertically. Forgive me for my confusion.