How do I make Paraview remember that it should start up maximized?

How do I make Paraview remember that it should start up in a maximized window?

It should start up with the last window geometry you had set, so there shouldn’t be anything to do. If it is not, then there may be a problem with it writing settings.

How does one to bug this? I used the “Exit” item, an the user settings file seems to be up to date.

It appears to be the correct (maximized) size, except that it is positioned underneath the taskbar (Windows 10). The taskbar is fixed, not hiding when not focused.

On Windows there is another possibility: create a shortcut to ParaView binary and set its property to “run: maximized”.

1 Like