Issue loading in state

Hello,

I still have an issue of loading in past saved state files. I have multiple simulations that I was able to load in and apply a filter to, primarily calculator and integrate variables, and always click on “save state” and it is saved as a .psvm file. I have tried loading in the state, opening recent files, and dragging the file into ParaView but each time it fails to load in my file. I am a Mac user, and made sure my files aren’t stuck on iCloud. Any help will be greatly appreciated.

Is there an error message you can share?

Hello! Yes, here are some of the error messages. The first screenshot is when I drag in the “.psvm” file of my simulation from SimVascular.


The next photo is when I click on “Recent Files”.
The third photo is from loading in the state.
I have also tried reopening the converted files from SimVascular, but I can not access the folder anymore, despite having converted results in the folder.

I have made sure everything has been downloaded from the cloud; I want to continue simulations but am afraid of completing them and loosing them as I have been. Thank you for your help.

Jessica,

Sorry for the delay in getting back to you. Thanks for all the screen shots.

It seems the problem you are having is due to the data files being in a folder that is different from where they were when you created the state file. That’s a common situation, and ParaView has a remedy for it.

When you load your state file through the File -> Load State… menu item, a dialog box will appear asking you where to look for data files. Set the “Load State Data File Options” option to “Search files under specified directory”, then change the “Data Directory” to “/Users/jessicablair/Desktop/Research2020/ConvertedResults/TESTFULL70Trial2…”, then click OK. The state file should load all your data files that you had as long as the names of the files haven’t changed (their directory changing is okay).

That worked, thank you! Take care.