libcrypt.so.1: version `XCRYPT_2.0' not found required by /lib/x86_64-linux-gnu/libkrb5.so.26

Hi all, I’m new to paraview on. I am using Ubuntu 20.04.

I just built using the ‘nomachine’ option as I don’t have a graphics card system. I tried launching paraview but I get the following messages:


paraview: /home/harrisromeo/utilities/NX/lib/libcrypt.so.1: version `XCRYPT_2.0' not found (required by /lib/x86_64-linux-gnu/libkrb5.so.26)

paraview: /home/harrisromeo/utilities/NX/lib/libcrypt.so.1: version `XCRYPT_2.0' not found (required by /lib/x86_64-linux-gnu/libroken.so.18)

Please how can I fix this.

please try with the last binary release:

https://www.paraview.org/download/