Line integral convolution with normalization disabled

Hey everyone, I’m new here!

I am trying to generate a section view using Surface LIC with vector normalisation disabled. The effect I’m going for is in the linked figure on the left.

I uncheck the Normalize Vectors box and have played around with the number of steps and step size but I‘ve had no luck. Cheers!

You’re looking for similar behavior to this I assume?

This post suggests you may need to change some of the settings to get good results, perhaps the command is being properly applied, but you need to modify some of the settings.

Hi Greg, thanks for the reply. Yeah, those were the posts I started with but it’s not clear/described what settings need changing. I couldn’t find any other articles or videos that described it in more detail either.

Of the settings you can change, only the integrator settings (ie the number of steps and step size) should create a difference in the length of the smeared texture. The other settings only change the contrast between light and dark pixels. I’ve tried playing around with every setting, moving it up and down, just in case I didn’t understand exactly what it did and wasn’t able to get the result I wanted.

It is as if disabling the vector normalisation isn’t applied. I should be able to make the step size small (maybe half the grid spacing) and incrementally increase the number of steps until the desired effect is achieved. But the pixels are smeared by the same amount which I thought shouldn’t happen if vector normalisation is disabled.