Missing data fields in Input Scalars

Hi everyone,
I am visualising an openfoam case. When trying to use IsoVolume / Threshold / Contour filter, 2 of my colleagues (new paraview users) are missing the U_Magnitude field in the Input Scalars drop down menu. However, on my system it is working totally fine.

I tried to visualise a few other cases on their system and it has the same issue - the U_magnitude/x/y/z are missing on their paraview whereas the list shows up on my system. We are all using the same paraview version (5.4), actually accessing the same paraview from a remote desktop.

I tried to search a lot if there is any option that has been disabled in their case but so far I have had no luck. Has anyone encountered this before? I am hoping it is an easy fix.


Try removing your settings.

Hi @mwestphal
Deleted the settings files. No change. Any other thing we can try?

please share your files

Got it fixed in a strange way.
I sent them all my setting files I have in %AppData\Roaming\ParaView
They replaced these setting files in their respective user folder and it worked.

The problem should not be in the case since we tried a few different projects. Has to be some paraview setting.