No "input" option in the slice filter

Hi, I’m a new Paraview user. I’ve set up a scene and managed to include a nice isosurface. However, when I try to add a slice to the scene I can’t choose the variable. From the built-in help, there should be an “Input” option in the properties, but I don’t see one. I’m using 5.12.0-RC1.
Thanks in advance for any suggestions!

Answering my own question! … didn’t see the “coloring” option, which allowed me to pick the variable. I guess I was confused because, under the “contour” option, the variable was chosen for me.