Paraview.exe has stopped working (version 5.0.1)

Hi, I installed my Paraview via ParaView-5.0.1-Qt4-OpenGL2-Windows-64bit and when I tried to open it, I receive a “Paraview.exe has stopped working” error. I am not sure what is the issue and would be grateful for any advice. Thank you! I have attached both the error and the graphics card of the computer I am using. I am also using the windows server 2016 instead of Windows 7,8, 10 etc.

Hi Haode - Welcome to the ParaView community.

Assuming you wrote the version of ParaVeiw correctly, um … that one is beyond ancient. Please try installing a newer one from downloads.
If that doesn’t work, my guess would be you need a newer graphics card?


Hi Alan,

hmm okay I can try other versions. The problem is that the software which I want to use (Anura3D) specifically mentioned v5.0.1 for result post processing. But I guess I can give it shot first. Thank you!

Edit: I tried installing the newest version with the same result.

It looks like you are running over a remote desktop connection? Citrix is displaying remotely? This won’t work as configured - it is not using graphics acceleration, so OpenGL will not be a new enough version. You will have to see if you can enable graphics acceleration in your remote display software. It will be much easier to make it work sitting at the machine you are running on, if that is possible.

Hi Aron,

As much as this computer is designed for remote desktop connection, I am actually sitting in front of the machine that I am running on (and not using remote desktop connection). So I am not sure if graphics acceleration is the issue here if that is the case but I will test it out and update when I have tried it. Thanks!

Edit: not sure if i did it correctly but i followed the steps Enabling GPU rendering on Windows Server 2016 / Wi... - Esri Community but unfortunately Paraview is still not working for me

I need to use Anura3D and encounter the same problem and error while installing paraview version 5.0.1 for windows 32bit. Did you find the solution?

unfortunately, no I have not figured out a solution for this. I am now trying to figure out whether there are other ways to extract/visualize results without paraview. are you sure you should be using 32bit instead of 64?

For Anura3D we are not sopped to use the this version did you use other versions, not the latest one?

I just want to see how Paraview works it does not matter on 32 or 64 bit, does it (for the Anura I ask)?

I have tried several versions but all of them does not work (including the one designated in the Anura3D tutorial as well as the newest version). I was always under the impression that the 32bit/64 bit depends on your CPU, though im not sure about running complicated analyses with only 32bit.