Paraview Interface Changes after running an uploaded file


I’m new to paraview and I’m having trouble running Paraview.

I’ve installed the ParaView 5.8.0- Windows.exe file from the downloads website. I have a file called “foo.foam”, which is a file from the results of the “Open Cavity Tutorial” from Open Foam. I am also operating on a Windows operating system. Initially, the paraview interface looks normal (picture 1), but after I press “apply” the interface looks different (picture 2).

Is there additional software that I need to install to see the interface? Is there something that I need to reconfigure in my computer’s visual settings?

Thank you in advance!

To quote Cory, looks like the classic Intel driver bug.

Thank you!

How did you update your driver? I’ve tried going to the Dell downloads website, but it says I’m up to date. The display on Paraview indicates otherwise

On my personal laptop, I also had this issue. I had to roll back a few years… That worked.

Thank you!

I ended up installing Paraview 5.4 instead of 5.8; I don’t have any visual interface issues with Paraview 5.4

I suppose that means the intel drivers aren’t compatible with the current windows drivers… Please pass this information along so that Paraview 5.8 or Windows 10 can become compatible!