ParaView not launching (instance does not start)


ParaView does not open a window, but runs as a background process.
Tried different versions of the program, from old to new.
Tried various compatibility settings.
Tried installing older graphics drivers.
Nothing helped.

It opened before, but then I didn’t use the program for several months. Now there’s a problem.

I couldn’t find a solution, maybe I didn’t search well. I apologize in advance.

My system:
CPU i7-7800X
GPU 4080

You mean the binary packages from the download page? Is this the .zip or .msi/.exe package?

I don’t mean the installer file, there are no problems with the installation. There is a problem that the installed program isn’t launch.
Even if it’s installed on the USB flash drive.
I can use it on a virtual machine, but it’s necessary to find out why it does not work for the main OS.

Sorry, I meant how did you get ParaView onto the machine: via the .msi/.exe installer or by extracting the .zip?

I tried both options. It turns out the same.

Interesting. If you launch from a cmd window, is there any output on the terminal? Does pvpython work?

This is what it looks like through the terminal

and nothing happens

pvpython can start

what if you just run paraview.exe directly without start?

Likewise nothing happens

Have you had paraview installed before? If you start from the cmd line, “paraview.exe --dr” does it start? (This ignores the settings file.)
If so, you can use the preferences menu to reset to the default settings, and you should be able to start.

It was installed and stopped running. Was completely removed.
Re-installation didn’t help.
With --dr nothing changes.