Paraview not loading files other than native to VTK/Paraview

Paraview (different versions, have tried 5.4 onwards) not loading files other than those native to VTK/Paraview like .vtu .vtp.

I am trying to load an Ensight case with all associated files like a CGNS files and other solution files. The number of files shows up as 0 nodes (NA for versions older than 5.5). I tried to load CGNS geometry files from The same problem happens for these files too.

Is there something in the installation I need to keep in mind ?

Currently I download the tar gz file for linux or the exe for windows and untar on linux or install with exe on Windows. Both situations lead to this problem.

I can open sqnz (first data in your link) without any issues with ParaView 5.10:

Thanks Mathieu. I think it is because of plugins. what are the plugins I need to enable ?


Do I need to set up any paths ? In linux, I untar the .gz file and run (Paraview folder)/bin/paraview. Should I do something else before that ?

Nope. Untar, run, open, apply.

Thanks, It was the last part. “apply”.