Paraview with EGL problem

Dear All,

1st Headless server with K80. CUDA 11.3
2nd Paraview with EGL
3rd Paraview Python run in a Client window of VNCServer (on server)

gives the following error:

/home/luis_goncalves/Downloads/ParaView-5.9.1-egl-MPI-Linux-Python3.8-64bit/bin/pvpython-real: symbol lookup error: /lib/x86_64-linux-gnu/ undefined symbol: _glapi_tls_Current

Can anyone help me?


Luís Gonçalves

No answer.

Is compatible with K80?

I solved the problem.

Now gives the following error:

As last experience, this is from Version 5.9.

But Linux Version 5.8 has not EGL support.

I try also Nightly and gives the same error.

See please the command line.

Can you please give a solution? I need EGL support and solve the above error.

5.9.0 should work… Only 5.9.1 is the broken one with missing cryptography. That information was already given to you months ago…

I had more recent information on Windows that was broken from 5.8 to 5.9. And I supposed, that at the time, in Linux the 5.9.0 was a special edition “RC” tagged.

Thanks for the information.