Pipeline browser doesn't do anything

Hi all,

I have been using ParaView to visualise the results of my Master’s Thesis for over half a year right now. This has always worked fine but for some reason my pipeline browser suddenly stopped working; I don’t know what caused this. This is quite inconvenient since I use it a lot. I can disable whether it is visible or not via the View menu, but of course this is an unsustainable soluation.

My ParaView screen looks like this:

The pipeline browser appears outside the ‘Properties’ menu, which it did before. I cannot click on anything in the pipeline browser. If somebody could tell me how to fix this issue, this would help me a lot.

For your information, the data are generated via OpenFOAM 7 and 8. I’m running OF7/OF8 on Ubuntu 20.04 LTS via the Windows Subsystem for Linux. My PC is running on Windows 11. I’m opening ParaView via ‘paraFoam &’ or ‘paraFoam -builtin &’ (depending on the situation), both of which raise the issue. I have already tried uninstalling and reinstalling OF7, OF8 and ParaView but none of these solutions worked.

Thanks a lot in advance!

Hi @chrisvandijk

Please update ParaView to the last released version.

Please press apply.