Problem with at paraview 5.2

Hi community

I installed paraview 5.2, but when I try to initialize it I have this error

/usr/local/lib/paraview-5.2/paraview: error while loading shared libraries: cannot open shared object file: No such file or directory.

I already checked and I don’t have this file but I have these versions (ffmpeg4)


Although I have a newer version of libavformat, it doesn’t work. Why is paraview still not working?

I tried to do this

paraview-config --libs /usr/lib64/

but I got an error

Error: No such module: /usr/lib64/

Thanks for your help

Looks like you are using your distribution ParaView package. This package is not provided by Kitware.

First thing to do is to update your system fully.

If that does not work, try creating a link to the version ParaView is looking for, something like :

ln -s /usr/lib64/ /usr/lib64/

This is dangerous; please do not do this. Not least because you’re messing with system-managed paths, but because these issues will cause crashes if any ABI-incompatible behavior is used. The fix is to rebuild paraview package against the new SONAME (