Removal of diagonal cross hatch when viewing surface with edges

Hello,

I am trying to generate some 2D cuts of my data, and have noticed an issue when I use the ‘Surface With Edges’ functionality. Namely, when I view the full 3D field, the cells look fine, as shown in the first picture.
no_cross_hatch

Later on, I take a 2D cut of my data (along the front surface of my field, not cutting through any cells), and the cells are shown with diagonal cross hatches as below.
with_cross_hatch

Assuming it is necessary that I take a 2D cut of my field, is there any way to remove this cross hatch?

Thanks,
Nick

Which filter are you using ? Slice ?
In that case, uncheck “Triangulate the slice”

Thank you, missed that option when I was looking at this earlier.