running on GPU from Windows

I am running Paraview on A windows machine and my GPU is not being utilized at all, is there a way to fix this?


If you’re GPU is from NVIDIA you can go to the NVIDIA Control Panel and specify to use the GPU for ParaView. I don’t know the equivalent for AMD, but Windows also has a means of controlling this behavior, search for “graphics settings” in the taskbar.

Thank you for your answer Theodore. I already did this but it did not help. This allows me to choose between the two GPUS available on my computer, but at at the moment neither is being utilized at all. I think there should be some paraview command to do this.