save .pvd with time steps not in scientific notation?

Hi all,
I have a netCDF that has the time steps in seconds since Modified Julian Day, e.g.,
ParaView reads this correctly. However, when I either Save Geometry or Save Data, the resulting .pvd writes the timesteps in scientific notation, so all 3 the above show as 5.06175e+09

Is there a way to turn off writing the timesteps in scientific notation?