slice filter disabled

Hi, i have a .xmf file representing a 3D volume … I am trying to display 3 slices of the volume interecting at an specific interest point. However i cant use the filter Slice, it’s disabled. Actually all filters are disabled.
Looking on internet, when they explain how to do this slices i want, i should be able to use the filter under my circumstance, ideas ?


If all filters are disabled, I am guessing that you forgot to hit the apply button on the properties tab after you opened the file. If that is not the case let us know.

1 Like

It was exactly that, Thank you!
and sorry for the stupid question.

No worries. You are not the first trip over this.

And I prefer easy questions. : )