slicing with a cone (bis)

I am trying to slice an unstructured VTU grid with a cone. There are already a couple topics on that from 2020, which indicate to “Resample with Dataset”. I tried a range of options without success, for I don’t even manage to load the source. I immediately have the following error message:
ERROR: In /opt/glr/paraview/paraview-ci/build/superbuild/paraview/src/VTK/Common/ExecutionModel/vtkExecutive.cxx, line 753
I tried with dummy files as well and end up with the same error.
Any idea?
many thanks, regards,

Hopefully, the attached video helps:

Peek 2022-03-21 12-10

Thanks so much, I simply misused the dialog box! This is great, thanks! Laurent

Thanks again for your answer.
However, the result is excessively smoothed (unlike when slicing with a Plane or a Sphere with the built-in procedure).
Any hope to get a built-in slicing/clipping with a Cone filter? I know it is on the (long) list of request already!
many thanks for your efforts! Much appreciated!

Try increasing the cone resolution.

i did put it to the max value

There exists a vtkCone implicit function, alas it’s not exposed in ParaView yet. Feel free to report an issue on the issue tracker. That’d allow you to Clip/Slice with a Cone with no under-sampling.