super build paraview 5.9 egl version failed

Dear Experts,
using suprebuild, i can build Qt version successfully, but when open EGL and close QT option, it is failed with below message:

building 'kiwisolver' extension
/work/shortcuts/gcc -Wno-unused-result -Wsign-compare -DNDEBUG -g -fwrapv -O3 -Wall -fPIC -fPIC -fPIC -fPIC -I. -I/work/centos7_build_superbuild_egl/install/include/python3.8 -c py/kiwisolver.cpp -o build/temp.linux-x86_64-3.8/py/kiwisolver.o
**gcc: error trying to exec 'cc1plus': execvp: No such file or directory**
**error: command '/work/shortcuts/gcc' failed with exit status 1**
CMake Error at /work/centos7_build_superbuild_egl/superbuild/sb-pythonkiwisolver-build.cmake:47 (message):
  Failed with exit code 1

Could you please help me out…

probably unrelated to ParaView:

Thank you Mathieu for you kind reply!

What confused me is that, I run superbuild inside the docker image: kitware/paraview:ci-superbuild-centos7-20201028, I can build paraview 5.9 QT version successfully, but when i try to build EGL version, this error occurs…
this will only happen when build EGL version? or this docker image is not fit/enough for building EGL?

Thanks and Best Regards!

I follow this instruction, it really solved my problems,
Thank you Mathieu!