Ubuntu 20.04.3 LTS, , qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.

Hello Experts,
Previously, the Paraview was working nicely some days ago and suddenly it stopped with the following errors:

qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: xcb.

error: exception occurred: Subprocess aborted

Any comment or suggestion will be a great help, thanks in advance.

Did you update your machine ? Which version of ParaView ? How was it installed ?

Thanks @mwestphal for the reply. Yes, I updated the machine etc. The problem was in the bash script where I was exporting something related to other software and that was messing it up. Now everything is fine, thanks again for your help.

1 Like