Unable to view colorspace visualization file

Hello. I’m totally new to ParaView and pretty much 3D visualization software in general. I am trying to visualize this colorspace modeling data file generated by Colorio.

I came to know of ParaView from the Colorio README which says:

The VTU file can then be opened in, e.g., ParaView. To see the coloring, select the srgb data and disable Map Scalars . You might also want to disable the Light Kit.

I have installed ParaView 5.4.1 which comes with my Kubuntu Bionic distribution.

However, I am unable to view the data. I located and disabled the Light Kit by searching in the properties tab on the left side but:

  1. I am unable to find where “Map Scalars” is to disable it. Googling led me to this post on the mailing list but the solution provided there doesn’t help and is possibly outdated as it is from 2013.
  2. Possibly even more serious, under the “Information” tab on the left side, it says “number of cells/points” as 0!

Please help me with opening and viewing this file!

Thank you!

Hi @jamadagni

It is working great here. Here is what I have done :

  • Open ParaView 5.4.1
  • File -> Open
  • Select your file, OK,
  • Click on the green Apply button
  • In the properties panel, under coloring select : “srgb”
  • In the properties panel, under scalar coloring, uncheck “Map Scalars”

1 Like

Hi and thanks so much for your reply! It was a simple matter of pressing “Apply”!!

I have incorporated your help into a PR for Colorio so just wanted to say thanks again for that!

Hi Shriramana,
You may want to go over the Getting Started document. It is all of 2 pages, and shouldn’t take more than 10 minutes. It does a good job of exposing the reader to the basics of ParaView (such as the Apply button). Kitware created it, and did a spectacular job.

Within ParaView, go Help/ Getting Started with ParaView. As always, we are all ears if you have ideas for improvement!


1 Like

Hello. I just downloaded it and read it. It is indeed simple and useful. My problem was from following what I thought were sufficient instructions in the site I came from which were lacking. Now it’s fine. Thank you!