Warp by scalar filter can't use on time-varying data?


(Ziwei Wu) #1

Hi all,

I’m trying to visualize time-varying grid data with the Warp by scalar filter, but I noticed that the filter was not applicable. So I’m thinking can this filter be used on time-varying data or not? Since I used this once on other data which has no timesteps and it worked well. If can’t, is there any other approach to achieve the similar result? (And my data shape is 208616361 with 240 timesteps.) Thanks!

The following screenshot was using Warp by scalar on elevation grid data.


(Kenneth Moreland) #2

I can’t think of any reason why time would make a difference. Are you sure there is not something else different about the data that has time?

The most likely culprit would be that the elevation field is missing or that the elevation field is attached to cells instead of points. If the latter is the case, then running Cell Data to Point Data filter.


(Ziwei Wu) #3

Thank you Kenneth, that quite enlightening! I didn’t pay much attention weather the data are cells or points, I tried the cellDatatoPoint filter and problem solved.