White background looks Ivory in ParaView 5.5.2

I am plotting a 2D slice of a 3D velocity vector field. When looking at the slice upfront, the white background looks ivory. I believe that this has to do with the lighting levels. I have opened the Light Inspector and have played around with the settings (key, fill, back and head) of the light kit, but haven’t managed to make the background look white (it turns either bluish or red). I have also tried adding more lights without much success. Any ideas on how to make my background look white? Thanks! (I am using ParaView 5.5.2 64-bit).

Do you mean the white background of the Slice filter looks ivory? If so, it is indeed the default lighting that is the cause. In ParaView 5.6, we have disabled lighting for Slices for this very reason.

In ParaView 5.5.2, you can set the Diffuse property in the Properties panel to 0.0 and Ambient to 1.0. That will effectively disable lighting of the Slice.