I am using ParaView 5.8.0 on Windows 10, and my GUI is completely broken, with missing icons! What is happening?

This is due to the "Intel Driver Bug., You can find all info about it here:
https://gitlab.kitware.com/paraview/paraview/-/issues/19364

Possible solutions are:

2 Likes

Thank you Matthieu, indeed the INtel CPU driver fall into the problematic range but I was expected ParaView to run using my GPU as shown in Help -> About


SO I quite do not understand why I am still experiencing the bug

Thank you

That is unexpected.

@cory.quammen @utkarsh.ayachit

@Richard : Can you try the other work arounds and see how it goes ?

Mathieu thank you

Am I really using my GPU then ??? Sometimes I doubt it when I see relatively poor rendering performance for a 1M element model

How can I verify that?

Thank you

My company has seen this issue with both the wrong Intel drivers and when your computer is using integrated graphics instead of your GPU. Right click on the icon on your desktop and try switching it before start up.

image

Just something to try.

2 Likes

Thank you Marston … but I do not have that option :frowning:

image

@mwestphal No more luck despite running Paraview apprantely on GPU as indicated by Help[_> about (which I am still doubtful about seeing slow performance on 1M element model)) I tried installing drivers Version: 27.20.100.8280 but got the following error message

image

I am currently having V 26.20.100.7263

and Intel says drivers are up-to-date

@mwestphal

Found something interesting

For me, all indicates that you are running with your nvidia GPU. Please try other solutions : downgrading ParaView and running with mesa.

Added a note about the recent nightly version were this bug is not present when not using stereo.

Thank you, Martson. It worked for me.

Same here! Works.