Paraview not reading files previously read

Hello, I’m trying to load in some .vtu files into Paraview that I’ve previously loaded in successfully. They consists of 2D meshes that are the output of Thetis models. Thetis_and_paraview

They previously loaded in following an action to drag and drop the files in.

This is now causing an error that looks like the one pasted at the bottom of this post.

I have tried to reinstall paraview.

The error references line 20 of the input stream, which is in the attached screenshot

ERROR: In ./VTK/IO/XMLParser/vtkXMLParser.cxx, line 375
vtkXMLDataParser (0x55a7e9bac210): Error parsing XML in stream at line 20, column 0, byte index 892: not well-formed (invalid token)

ERROR: In ./VTK/IO/XML/vtkXMLReader.cxx, line 521
vtkXMLUnstructuredGridReader (0x55a7e9b3fc30): Error parsing input file. ReadXMLInformation aborting.

ERROR: In ./VTK/Common/ExecutionModel/vtkExecutive.cxx, line 752
vtkCompositeDataPipeline (0x55a7e945b940): Algorithm vtkXMLUnstructuredGridReader(0x55a7e9b3fc30) returned failure for request: vtkInformation (0x55a7e9d9ae60)
Debug: Off
Modified Time: 295610
Reference Count: 1
Registered Events: (none)

and so on.

I believe the line causing the issue is line 20 here which looks me to be something of a mess, but, as I say, these files have previously worked in Paraview.

Thanks for your help.

Please share your data


Velocity2d_71.vtu (2.6 MB)

I am using paraview 5.10.0

Works fine in ParaView 5.12.0 binary:

Reported here:

Which OS are you using ?

@cory.quammen : I think we will need a FAQ for this one if its start hitting Ubuntu.

Thanks for testing and I’m using Kubuntu 22.04.

Please try with ParaView binary release from

Will do and will report back when done. May be a few days.

OK, all works fine.

Thanks so much.