paraview visualization distorted after apply

I just installed paraview 5.7.0 on my new laptop and im facing an issue i didnt face in my other computer.
Im running a standard damBreak case and i want to visualize the results. However, when i apply the foam case, the toolbars get all distorted and i can’t manage to correctly see the results. The following 2 images display the paraview results and toolbars before and after clicking on apply. Does this ever happened to anyone?
Thank you for your time.

Unfortunately, this is a known issue with the Intel display driver:
It might be possible to downgrade your display driver to fix the problem.
If your laptop also has an nVidia card, if you set ParaView to use that, you won’t have this issue.




Thank you very much for your prompt response. As you mentioned, i set ParaView to use my nVidia card and it all worked out. I appreciate your help.

Happy holidays,
Daniel Rodrigues.

I had this problem on my laptop using intel UHD 620 integrated graphics for display rendering. Today (1/17/2020) I updated the driver and the resizing issue seems to be resolved.

If this problem happens again in the future, the driver version I updated to is


I have exactly the same problem. How do you ‘set’ ParaView to use your nVidia card? Is it in the settings? I coul’d not find the option.
I am new to ParaView, help is appreciated.

Ok, so you open your NVIDIA control panel and go to “manage 3D settings”. From there, go to “program settings” and select paraview as the program to customize. On point 2., select the preferred graphics processor for the program, which is your NVIDIA card. This should work for your paraview.

1 Like

When I right-click my ParaView executable (or a shortcut) I get the menu option “Run with graphics processor” where I can specify which chip to use as well as an option to set the default option, which then takes me to the NVIDIA Control Panel.

1 Like

By the way, I also saw this on my home computer last weekend. (Dell Inspiron, Intel graphics). I tried updating drivers to Dell’s (Intel’s) latest and greatest. It didnt’ fix the issue. I then rolled back to a previously recommended driver, and that worked.

Realize that you may have to roll back instead of forward.

1 Like

The switching to my NVIDIA card has worked for me fine. Thanks!

1 Like