Render view with distortion in ParaView


I’ve currently installed Salome Meca 9.3.0 with ParaView 5.6.0 on Window 10. When I’m open ParaView the hole render view is distorted permanently. Has anybody an idea how I can fix that?

I have a NIVIDIA Quadro T2000 graphic card with the latest driver release

Thank you so much for your help!

Hi Sebastian,

Welcome to the ParaView community!

I think I have seen this before, but am not sure. Try updating ParaView to the latest/ greatest release, which is 5.8.1. You can do this at


Also you may want to try with the actual ParaView 5.6.0 instead of Salome.

Hi Walter,

thank you for your reply. I’ve just realised, that SALOME 9.3.0 uses ParaViS 9.3.0, a module which represents the integration of ParaView inside SALOME.

I’ve also tried to use the standalone ParaView version with rmed. support which I’ve downloaded here, but I had the same issue.

Using the normal ParaView software is not possible, because they don’t support rmed-Files.

Any other ideas?

Thank you!

Hi Mathieu,

running ParaView 5.6.0 as a standalone tool, works fine. But unfortunately it is not solution for me, because I want to post-process rmed-files which I’ve generated with code-aster in SALOME.

Any other ideas?

Thank you!

Ok this was easy, I found this thread with a similar topic, which provided me the solution.

This solution worked for me:

  1. Open NVIDIA control panel
  2. Go to “manage 3D settings”
  3. From there, go to “program settings”
  4. Select SALOME executable as the program to customize.
  5. On point 2., select the preferred graphics processor for the program, which is your NVIDIA card.

1 Like